Upstream Network Issues
Incident Report for Expedited Security
Resolved
We are continuing to monitor the affected networks for further issues, but all operations have been restored.
Posted Feb 05, 2024 - 22:50 UTC
Identified
We've identified an issue with network interconnect services in our EU and Southeast US regions, preventing requests from being completed.

Requests to sites outside of those regions are unaffected.
Posted Feb 05, 2024 - 22:38 UTC
This incident affected: Expedited CDN Edge Network and Expedited WAF Edge Network.