Heroku DNS
Incident Report for Expedited Security
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 12:16 UTC
Update
Heroku's issues with their upstream DNS provider have been resolved. Please continue to follow https://status.heroku.com for further updates from them.
Posted Aug 24, 2022 - 12:16 UTC
Investigating
Heroku is experiencing issues with their upstream DNS provider. As the WAF and CDN target Heroku DNS domains as their origins, our Edge Network can't connect to Heroku.

If connections into Heroku are unable to be made, a HTTP status code of 502 is returned along with a brief HTML error page describing the issue.

As Heroku resolves their upstream DNS issues sites will immediately come back online with no further intervention needed.

For the most recent updates, please follow Heroku's Status Page at: https://status.heroku.com/
Posted Aug 24, 2022 - 00:53 UTC
This incident affected: Heroku.