WAF Creation Delay
Incident Report for Expedited Security
Resolved
This incident has been resolved.
Posted Jan 31, 2021 - 15:33 UTC
Update
We have identified the issue and provisioning times have returned to normal limits.
Posted Jan 31, 2021 - 15:32 UTC
Investigating
We're currently investigating a delay in the provisioning of new WAF instances. This does not affect the normal throughput of traffic for existing WAF clients.
Posted Jan 31, 2021 - 15:29 UTC
This incident affected: Expedited WAF Management Dashboard.