Network Timeouts from Thailand ISPs
Incident Report for Expedited Security
Postmortem

After approximately 6 hours the network errors were resolved and connections stopped timing out.

Posted Jan 08, 2021 - 20:34 UTC

Resolved
We have received reports that a mobile ISP in Thailand has misconfigured their network routing. This has resulted in traffic timing out before it hits our Edge network. We have reported the issue but are unable to directly change their routing to fix the error.
Posted Nov 23, 2020 - 20:30 UTC