Access Issues
Incident Report for Expedited Security
Resolved
This incident has been resolved. We apologize for any disruption this may have caused. If you're continuing to see errors please contact support@expeditedsecurity.com
Posted Sep 06, 2022 - 16:12 UTC
Identified
We detected an account desync issue that is preventing access to the WAF Management Dashboard for some Expedited WAF users. The cause of the issue has been determined, and engineers are working on resolving it.
Posted Sep 06, 2022 - 13:42 UTC
This incident affected: Expedited WAF Management Dashboard.