GTT Routing Issue
Incident Report for Expedited Security
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 12:58 UTC
Identified
Some clients making requests into Heroku applications that are routed through our Houston datacenter and then through GTT are experiencing timeouts (502) and erroneous page not found errors (404).

GTT is aware of the issue and working on a resolution.
Posted Feb 21, 2021 - 05:00 UTC
This incident affected: Expedited WAF Edge Network.