Heroku API Issues
Incident Report for Expedited Security
Resolved
Heroku has resolved their issues with the Platform API and all issues are resolved.
Posted Feb 09, 2021 - 20:37 UTC
Monitoring
Heroku is currently experiencing issues with their Platform API. This is preventing the creation of new WAF instances as we are dependent upon API responses to configure the WAF. WAFs in the process of being provisioned are also delayed as a result.

Existing WAF clients are unaffected.
Posted Feb 09, 2021 - 17:23 UTC
This incident affected: Expedited WAF Management Dashboard and Heroku.